Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance

Publishing failures for X (Twitter)

Incident Report for Sprinklr

Resolved

This is to inform you that the issue with posts failing intermittently for X, mainly media related posts has been successfully resolved.

If you encounter any further issues related to this incident, please feel free to reach out to Sprinklr Support.
Posted May 08, 2025 - 09:31 UTC

Investigating

We are currently observing posts failing intermittently for X, mainly media related posts. We have raised this with the channel team and we shall keep you posted as soon as we have an update.
Posted May 02, 2025 - 06:27 UTC
This incident affected: Twitter (America (Prod2), America (Prod), America (Prod6), America (Prod8), EMEA (Prod3), EMEA (Prod5), EMEA (Prod15), EMEA (Prod16), EMEA (Prod17), EMEA (Prod18), APAC (Prod4), APAC (Prod11), EMEA (Prod19), America (Prod12)).