Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance

LinkedIn endpoint failure impacting account level metrics

Incident Report for Sprinklr

Resolved

This is to inform you that our Engineering team & channel team have confirmed that this issue has been successfully resolved.
If you encounter any further issues related to this incident, please feel free to reach out to Sprinklr Support.
Posted May 02, 2025 - 04:43 UTC

Investigating

We are currently observing failures in one of the LinkedIn endpoints which may impact account level metrics. We have raised this with the channel team and we shall get back to you as soon as we have an update.
Posted May 02, 2025 - 04:13 UTC
This incident affected: Other Social Channels (America (Prod), America (Prod2), America (Prod6), America (Prod8), EMEA (Prod3), EMEA (Prod5), EMEA (Prod15), EMEA (Prod16), EMEA (Prod17), EMEA (Prod18), APAC (Prod4), APAC (Prod11), EMEA (Prod19), America (Prod12)).