This is to inform you that our Engineering team have confirmed that the issue with Facebook Profile Accounts Affected has been successfully resolved for Prod & Prod8 Environment.
We will keep you posted on all other environments status as soon as we have an update on this.
Posted Mar 21, 2025 - 05:39 UTC
Identified
We are currently addressing an issue affecting Facebook platform services, which has disrupted functionalities of Facebook Profile accounts starting 12th Mar 2025 at 12:01 UTC. This currently affects all partners across Sprinklr and our teams are working together to resolve the issue as swiftly as possible. With this issue, we are expecting disruption with grabbing of posts, comments, replies and reporting data for Facebook Profiles.
We apologise for the inconvenience and appreciate your patience as we work towards fully restoring services. For further assistance or updates, please reach out to our support teams.
Best regards, Sprinklr Team
Posted Mar 12, 2025 - 14:31 UTC
This incident affects: Facebook (APAC (Prod4), EMEA (Prod3), EMEA (Prod5), America (Prod), America (Prod2), America (Prod8), EMEA (Prod16), EMEA (Prod19)).