Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance

Url Shortner affected for Prod3

Incident Report for Sprinklr

Resolved

Our engineering team and internal testing have confirmed that the issue with url shortener service is now resolved. If you encounter any further issues related to the incident, please feel free to reach out to Sprinklr support.
Posted Apr 29, 2025 - 14:54 UTC

Monitoring

This is to inform you that the url shortener service is affected on prod3. Our engineering team is checking this and we shall get back to you with an update soon.
Posted Apr 29, 2025 - 14:40 UTC
This incident affected: Other Social Channels (EMEA (Prod3)).