Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance

Issue with authentication process for adding new Threads accounts to Sprinklr

Incident Report for Sprinklr

Resolved

The issue with the Threads account addition process for adding new Threads accounts to Sprinklr has been resolved. The root cause was identified on Meta’s side—an error that was blocking account additions.

Meta has now implemented a fix, and the issue has been successfully addressed. You should be able to add new Threads accounts without any problems.

Thank you for your patience, and please feel free to reach out if you face any further issues!
Posted Apr 25, 2025 - 09:03 UTC

Investigating

This is to inform you that our team has identified an issue where the authentication process for adding new Threads accounts to Sprinklr is currently failing due to an error returned during the OAuth flow.
The issue has been raised with the Threads (Meta) support team and is under investigation. We will continue to monitor the situation and provide updates as they become available.

Meanwhile, we request you please report to Sprinklr Support, incase you are facing any issue with regards to this.

Note:
Existing Threads accounts already connected in Sprinklr are not affected.
Publishing, engagement, and reporting for these accounts continue to work as expected.
Only new Threads account additions are impacted.
Posted Apr 24, 2025 - 06:12 UTC
This incident affected: Instagram (America (Prod), America (Prod6), America (Prod8), America (Prod2), EMEA (Prod3), EMEA (Prod5), EMEA (Prod15), EMEA (Prod16), EMEA (Prod17), EMEA (Prod18), APAC (Prod4), APAC (Prod11), EMEA (Prod19), America (Prod12)).