We are pleased to inform you that the Listening Rules Execution Delay issue in prod8, which affected all partners, has been resolved successfully. Listening Rule across all partners now functioning normal.
Posted May 08, 2025 - 19:48 UTC
Investigating
This is to inform you that our team has identified an issue in the production environment (Prod8) where users may experience delays in the execution of Listening Rules. As a result, some rules may not run instantly as expected.
We are checking this at the highest priority with our Engineering team, and will keep you posted as soon as we have further update on this.
We apologise for the inconvenience caused due to this and request you please report to Sprinklr Support, incase you are continuing to face any issue with regards to this. Thank you!
Posted May 08, 2025 - 08:53 UTC
This incident affected: Sprinklr Insight (America (Prod8)).