Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance

Facebook Reels Publishing – Disruption

Incident Report for Sprinklr

Resolved

Temporary disruption affecting Reels publishing via API has been resolved. Reels publishing is now functioning normally.
Posted Nov 19, 2025 - 05:17 UTC

Identified

We are currently experiencing a disruption with the Facebook Reels API. Users attempting to publish Reels may encounter errors such as:

“We are currently experiencing a disruption with Facebook Reel API. Please re-try in a few minutes.”

This issue appears to originate from Facebook’s end and is impacting all API-based publishing attempts.

Current Action:

Our engineering team is monitoring the situation and is in contact with Meta for updates.

We recommend retrying affected posts after some time.

Next Update:
We will provide the next update as soon as more information becomes available.

Thank you for your patience.
Posted Nov 12, 2025 - 16:43 UTC
This incident affected: Facebook (APAC (Prod4), APAC (Prod11), EMEA (Prod3), EMEA (Prod5), EMEA (Prod15), America (Prod), America (Prod6), America (Prod2), America (Prod8), EMEA (Prod16), EMEA (Prod17), EMEA (Prod18), EMEA (Prod19), America (Prod12), EMEA (Prod21)).