Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance

Twitter Data Ingestion

Incident Report for Sprinklr

Resolved

This incident has been resolved.
Posted Dec 04, 2025 - 03:47 UTC

Monitoring

Hi Team,

We’d like to inform you that the earlier disruptions in Twitter Data Ingestion have now been resolved. Our engineering teams have confirmed that services are stable and functioning as expected.

We will continue to monitor the system closely to ensure consistent performance.

Please note that the fix has not yet been implemented for Prod 19, and we will provide an update as soon as it becomes available.

Thank you for your patience and understanding during this time.
Posted Nov 16, 2025 - 02:17 UTC

Update

We are continuing to work on a fix for this issue.
Posted Nov 15, 2025 - 11:23 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 15, 2025 - 10:39 UTC

Update

We are continuing to investigate this issue.
Posted Nov 15, 2025 - 10:03 UTC

Update

We are continuing to investigate this issue.
Posted Nov 15, 2025 - 09:55 UTC

Update

We are continuing to investigate this issue.
Posted Nov 15, 2025 - 09:47 UTC

Investigating

Hi team

This is to inform you that our team has identified an issue with Twitter message ingestion. Our engineering team is actively investigating the root cause and working to restore full functionality as quickly as possible.We will provide updates as more information becomes available.

Thank you.
Posted Nov 15, 2025 - 01:55 UTC
This incident affected: X (America (Prod2), America (Prod), America (Prod6), America (Prod8), EMEA (Prod3), EMEA (Prod5), EMEA (Prod15), EMEA (Prod16), EMEA (Prod17), EMEA (Prod18), APAC (Prod4), APAC (Prod11), EMEA (Prod19), America (Prod12), EMEA (Prod21)).