Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance

UI Domain Migration

Incident Report for Sprinklr

Resolved

Hi Team,

We’re pleased to inform you that the planned migration of our UI domains to a dedicated infrastructure environment has been successfully completed as part of our ongoing efforts to improve platform stability and optimize workload management on the Sprinklr platform.

Maintenance Window Recap:
Date: Saturday, 21st June 2025
Time: 9:00 AM IST to 12:00 PM IST

The migration enables better resource isolation and enhances overall service performance. We appreciate your patience during the transition period, and we’re happy to report that services are now fully operational.

Thank you for your continued support. If you have any questions or experience any issues, please feel free to reach out to our support team.
Posted Jun 21, 2025 - 06:24 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jun 21, 2025 - 03:43 UTC

Identified

Hi Team,

As part of our ongoing efforts to improve platform stability and optimize workload management on the Sprinklr platform, we are transitioning our UI domains to a dedicated infrastructure environment. This change allows for better resource isolation and enhanced performance across services.

Maintenance Window:
Date: Saturday, 21th June 2025
Time: 9 AM IST to 12 PM IST

There may be brief disruptions or slower response times during this transition.

Thank you for your continued support and understanding. Please reach out to our support team if you have any questions.
Posted Jun 21, 2025 - 02:57 UTC
This incident affected: Application - User Interface (America (Prod2)).