Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance

Issues with Listening Data Grabbing

Incident Report for Sprinklr

Resolved

Hi team,

The issue with the lag in listening data has now been resolved. Data retrieval across all sources is functioning normally.
We apologize for any inconvenience caused and appreciate your patience while we addressed the matter.

However, we will continue to closely monitor the situation to ensure continued stability.

If you have any questions or need further assistance, please feel free to reach out to Sprinklr Support.

Thank you for your understanding.
Posted Feb 12, 2026 - 05:25 UTC

Investigating

Hi Team,

We are currently experiencing a lag in listening data, which is affecting data retrieval across multiple sources. Our team is actively working to resolve the issue and restore normal operations as quickly as possible.
We will provide updates as soon as the situation is resolved.

In the meantime, please be assured that we are closely monitoring the situation to mitigate any potential impact.

Thank you for your understanding.
Posted Feb 12, 2026 - 03:54 UTC
This incident affected: Sprinklr Insight (America (Prod), America (Prod2), America (Prod6), America (Prod8), EMEA (Prod3), EMEA (Prod5), EMEA (Prod15), EMEA (Prod16), EMEA (Prod17), EMEA (Prod18), APAC (Prod4), APAC (Prod11), EMEA (Prod19), America (Prod12), EMEA (Prod21)).