We would like to inform you that a minor system upgrade has been successfully completed with no impact on operations. This upgrade is part of our continuous efforts to enhance platform stability and performance. Our team will continue to monitor the system for any unforeseen issues, but at present, all services are stable and fully functional.
Please feel free to reach out if you have any questions or need further assistance
Posted May 10, 2025 - 06:37 UTC
Update
We are continuing to monitor for any further issues.
Posted May 09, 2025 - 18:52 UTC
Update
We are continuing to monitor for any further issues.
Posted May 09, 2025 - 18:49 UTC
Monitoring
We would like to inform you about a minor system upgrade scheduled to take place during our off-hours maintenance window. This upgrade is part of our ongoing efforts to enhance platform stability and performance. Upgrade Window: off Business Hours Expected Impact: Minimal to no impact on your operations Monitoring: Our Engineering and Operations teams will be closely monitoring the upgrade process to ensure service continuity
Posted May 09, 2025 - 18:44 UTC
This incident affected: Sprinklr Service (EMEA (Prod5), EMEA (Prod15), EMEA (Prod16), EMEA (Prod17)).