The workaround changes are deployed prod8 as well now and we are continuing to monitor the issue. In the meantime, we have updated our help article to reflect the steps clients need to take to utilise the workaround deployed for our partners on prod and prod2, eliminating the need to raise any support ticket for the workaround details.
However, if you're still encountering issue after trying out the workaround steps, please feel free to drop an email to tickets@sprinklr.com
Hi team, this is to keep you posted that we have deployed a workaround to allow you to continue adding Instagram account. Details of the workaround, including step by step process of how to go about it, is shared on the support ticket you have raised before 5th August.
Please do note that we have deployed the workaround for prod and prod2 partners as the first step. Since our last update, we have seen some partners affected in prod8 and prod11 and we are working to deploy the workaround changes to these sites and we shall keep you all posted as and when the changes are deployed.
Posted Aug 06, 2025 - 15:02 UTC
Update
Hi Team,
We are observing that the Instagram account addition/re-addition issue is not environment-specific. However, it is currently having a greater impact on the Prod and Prod2 environments.
We are continuing to work closely with the Meta team to investigate and identify a resolution. We will keep you informed as soon as we have further updates.
We appreciate your continued patience and understanding. If you are still facing issues, please reach out to Sprinklr Support for assistance.
Posted Jul 31, 2025 - 12:02 UTC
Update
We are continuing to investigate this issue.
Posted Jul 31, 2025 - 11:38 UTC
Investigating
Hi Team,
This is to inform you that we’ve identified an intermittent issue where users are unable to add or re-add their Instagram accounts to Sprinklr.
In many of these cases, the Instagram accounts are already linked to Facebook, yet they do not appear in the account addition screen, resulting in following
Error : "Instagram account is deactivated because it is no longer linked to Facebook account."
Please rest assured that we are in touch with Meta to find a resolution to the concern on priority.
We appreciate your continued patience and understanding. If you are still facing issues, please reach out to Sprinklr Support for assistance.
Posted Jul 31, 2025 - 11:33 UTC
This incident affects: Instagram (America (Prod), America (Prod6), America (Prod8), America (Prod2), EMEA (Prod3), EMEA (Prod5), EMEA (Prod15), EMEA (Prod16), EMEA (Prod17), EMEA (Prod18), APAC (Prod4), APAC (Prod11), EMEA (Prod19), America (Prod12), EMEA (Prod21)).