We’re pleased to inform you that the issue related to Prod8, which was impacting publishing and causing platform slowness, has now been resolved.
Our engineering team has implemented the necessary fixes, and the system is now stable. We will continue to monitor closely to ensure continued smooth performance.
Thank you for your patience and cooperation during this time.
Please feel free to reach out if you notice any further issues or need assistance.
Posted Jun 21, 2025 - 15:10 UTC
Identified
We would like to inform you that we have received a few alerts related to Prod8, which may have impacted publishing and reporting functionalities.
Our team is currently investigating, and we will keep you informed as soon as we have more information at hand. If you have any questions or continue to face issues, please feel free to reach out to Sprinklr Support.
Posted Jun 21, 2025 - 15:01 UTC
This incident affected: Reporting (America (Prod8)) and Publishing/Planner (America (Prod8)).