The issue related to the Bitly URL Shortener service has now been resolved.
Earlier, post publishing was failing with the error: "PKIX path building failed: sun.security.provider.certpath.SunCertPathBuilderException: unable to find valid certification path to requested target." This occurred due to an SSL certificate validation issue while connecting to the Bitly service.
You may re-enable the Bitly URL shortener at the account level and in the Quick Publish window if it was previously disabled as a workaround.
We apologize for the inconvenience caused and thank you for your patience.
Posted Mar 12, 2026 - 15:56 UTC
Identified
Hi Team,
We are currently experiencing an issue where posts are failing with error "PKIX path building failed: sun.security.provider.certpath.SunCertPathBuilderException: unable to find valid certification path to requested target" Bitly Shortner Service is failing because of SSL certificate issue.
Our team is actively investigating the issue and working to resolve it as quickly as possible. Meanwhile as a workaround we request you to please remove Bitly URL shortner from account level and Quick publish window. We apologize for any inconvenience this may cause and appreciate your patience.
Posted Feb 23, 2026 - 23:20 UTC
This incident affected: Publishing/Planner (America (Prod), America (Prod2), America (Prod6), America (Prod8), EMEA (Prod3), EMEA (Prod5), EMEA (Prod15), EMEA (Prod16), EMEA (Prod17), EMEA (Prod18), APAC (Prod4), APAC (Prod11), EMEA (Prod19), America (Prod12), EMEA (Prod21)).