Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance

PROD21 Service Disruption

Incident Report for Sprinklr

Resolved

We’re happy to inform you that the issue affecting the Sprinklr platform on the PROD21 environment has been successfully resolved. Our engineering team has addressed the issue, and all services are now functioning as expected.

Thank you for your patience and cooperation. Please let us know if you experience any further issues.
Posted Mar 30, 2026 - 10:36 UTC

Investigating

We are currently experiencing an issue affecting the PROD21 environment. Our engineering team has identified the problem and is actively investigating.

Some services may be unavailable or degraded at this time.

We will provide further updates as soon as more information becomes available.
Posted Mar 30, 2026 - 10:25 UTC
This incident affected: Sprinklr Service (EMEA (Prod21)).