Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance

Intermittent Service Access Issues Due to Azure Platform Incident

Incident Report for Sprinklr

Resolved

We are pleased to report that Microsoft has fully mitigated the issue. All affected instances have been restored, and normal service access has resumed.

We will continue to monitor for stability.
Posted Oct 09, 2025 - 17:26 UTC

Update

We are continuing to monitor for any further issues.
Posted Oct 09, 2025 - 17:25 UTC

Update

We want to provide you with an update regarding the intermittent service access issues currently impacting some of our environments. This disruption is related to an ongoing incident with Microsoft Azure’s Azure Front Door service.

Current Status:
Microsoft Azure reports that 96% of impacted resources have been recovered. Efforts are ongoing to restore service for the remaining 4% of affected customers.

For the latest updates, please visit: https://azure.status.microsoft/en-us/status
Posted Oct 09, 2025 - 12:08 UTC

Monitoring

Hi Team,
We want to provide you with an update regarding the intermittent service access issues currently impacting some of our environments. This disruption is related to an ongoing incident with Microsoft Azure’s Azure Front Door service.

For the latest details, please refer to their status page: https://azure.status.microsoft/en-us/status

Microsoft Azure has informed us that customers should begin to see recovery as affected instances are brought back online. Full mitigation is expected within the next 90 minutes.

We will keep you posted on any significant developments as soon as they occur.

Thank you for your patience and understanding as we work closely with Microsoft Azure to resolve this issue.
Posted Oct 09, 2025 - 11:01 UTC

Update

Hi Team,

We are continuing to work closely with our cloud provider, Microsoft Azure, to monitor and expedite the resolution of the ongoing issue affecting the Azure Front Door service (https://azure.status.microsoft/en-us/status).

We will provide updates as new information becomes available or once the services have fully stabilized.
Posted Oct 09, 2025 - 10:28 UTC

Identified

Hi Team,

We have observed intermittent access issues affecting some of our services. Upon investigation, we’ve identified that this behavior is related to an ongoing incident reported by Microsoft Azure.

According to Azure’s latest status update (https://azure.status.microsoft/en-us/status), there is an active issue impacting the Azure Front Door service — a global, managed platform responsible for content delivery acceleration, traffic load balancing, and web application security.

Our team is closely monitoring the situation and coordinating with Microsoft to track the resolution progress. We will continue to provide updates as new information becomes available or once normal service is fully restored.

We sincerely apologize for any inconvenience this may cause and appreciate your patience and understanding.
Posted Oct 09, 2025 - 10:17 UTC
This incident affected: Cloud Hosting Provider (America (Prod2), EMEA (Prod3), EMEA (Prod16), EMEA (Prod18)).