The planned maintenance activity has been completed successfully without any impact on services.
However, if you experience any issues, please feel free to reach out to us at support@sprinklr.com.
Thank you for your understanding and continued support.
Posted May 17, 2025 - 08:08 UTC
Update
We are continuing to investigate this issue.
Posted May 17, 2025 - 02:11 UTC
Update
We are continuing to investigate this issue.
Posted May 15, 2025 - 11:09 UTC
Investigating
Hi Team We would like to inform you that a scheduled infrastructure maintenance activity will be performed on our URL shortener tool from 8:00 AM to 10:00 AM IST on 17th May 2025. We do not anticipate any impact during this period but will be closely monitoring the upgrade process to ensure service continuity. However, should you experience any issues, please feel free to reach out to us at support@sprinklr.com. Thank you for your understanding and continued support.
Posted May 15, 2025 - 11:07 UTC
This incident affected: Link Shortener Services (America (Prod)).