Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance

Issue with X(Twitter)

Incident Report for Sprinklr

Resolved

We’re pleased to inform you that the previously reported issue impacting core platform functionalities on X (formerly Twitter)—including Publishing, Engagement (e.g., replies, likes, retweets), and Reporting & Analytics—has now been fully resolved.

If you continue to experience any disruptions or have further concerns, please don’t hesitate to raise a ticket with Sprinklr Support for assistance.
Posted Jun 26, 2025 - 19:23 UTC

Identified

Hi Team,
We would like to inform you that our team has identified an ongoing issue with X (formerly Twitter) that would impact core platform functionalities such as: Publishing, Engagement (e.g., replies, likes, retweets), Reporting and analytics, etc.

We are actively investigating this in coordination with the X channel team and treating it with utmost priority.

In the meantime, if you are experiencing any issues specifically related to X, we kindly request you to raise a ticket with Sprinklr Support so we can track and assist you promptly.
Posted Jun 26, 2025 - 17:10 UTC
This incident affected: Twitter (America (Prod2), America (Prod), America (Prod6), America (Prod8), EMEA (Prod3), EMEA (Prod5), EMEA (Prod15), EMEA (Prod16), EMEA (Prod17), EMEA (Prod18), APAC (Prod4), APAC (Prod11), EMEA (Prod19), America (Prod12)).