Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance

Listening data grabbing

Incident Report for Sprinklr

Resolved

We are pleased to inform you that the issue impacting the ingestion of listening data into Sprinklr has been resolved. Listening data is now being processed as expected.
If you have any questions or need further support, please feel free to reach out to Sprinklr Support.
Thank you for your patience.
Posted Apr 07, 2026 - 03:02 UTC

Investigating

This is to inform you that we have observed issues with listening data being grabbed into Sprinklr. Our engineering team is checking this and we will keep you informed as soon as more information becomes available. Thank you for your patience and understanding.
Posted Apr 06, 2026 - 11:23 UTC
This incident affected: Sprinklr Insight (America (Prod8), EMEA (Prod3)).