Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance

Reddit comments failure/published multiple times

Incident Report for Sprinklr

Resolved

Hi Team,

Our engineering team and channel team have confirmed that this issue is now resolved. If you encounter any further incidents, please feel free to reach out to Sprinklr support.
Posted Oct 01, 2025 - 05:25 UTC

Investigating

Hi Team,

We’ve observed that some Reddit comments are being published multiple times natively, while simultaneously being marked as failed on the platform. This seems to be an issue with Reddit API and we are actively investigating this issue with the channel team and shall keep you updated as we make progress.

Thank you for your patience.
Posted Sep 30, 2025 - 06:35 UTC
This incident affected: Reddit (America (Prod), America (Prod2), America (Prod6), America (Prod8), EMEA (Prod3), EMEA (Prod5), EMEA (Prod15), EMEA (Prod16), EMEA (Prod17), EMEA (Prod18), EMEA (Prod19), EMEA (Prod21), APAC (Prod4), APAC (Prod11), America (Prod12)).