We’re pleased to inform you that the server issue affecting Dell and Nike accounts has now been fully resolved. All platform functionality, including publishing and related services, should be operating normally. Thank you for your patience and understanding. If you experience any further issues, please don’t hesitate to reach out to our support team.
Posted Jun 28, 2025 - 14:13 UTC
Investigating
We’ve received an alert from one of our servers, which may be causing intermittent issues on the platform, including disruptions to publishing and other related services.
Please note, this issue is currently affecting Dell and Nike accounts only.
Our team is actively investigating the situation and working to resolve it as quickly as possible. We will continue to monitor the situation and keep you updated on any developments.
Posted Jun 28, 2025 - 12:35 UTC
This incident affected: Publishing/Planner (America (Prod)).