Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance

Twitter API Disruption Due to High Traffic

Incident Report for Sprinklr

Resolved

The increased traffic on Twitter that was causing intermittent API errors has now subsided. All services are operating normally.

Thank you for your patience.
Posted Apr 27, 2026 - 14:37 UTC

Monitoring

We are currently observing increased traffic on Twitter, which may result in the following message for some users:

"We are currently experiencing a disruption with this channel API. Please re-try in a few minutes. If this error persists, please contact support@sprinklr.com"

This indicates that the service is temporarily handling a high volume of requests. Users may experience delays or intermittent access. We recommend retrying after a short period.

We are monitoring the situation and will provide updates as needed.

Thank you.
Posted Apr 20, 2026 - 18:03 UTC
This incident affected: X (America (Prod2), America (Prod), America (Prod6), America (Prod8), EMEA (Prod3), EMEA (Prod5), EMEA (Prod15), EMEA (Prod16), EMEA (Prod17), EMEA (Prod18), APAC (Prod4), APAC (Prod11), EMEA (Prod19), America (Prod12), EMEA (Prod21)).