Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance

Prod19 - Increase in Webhook Activity

Incident Report for Sprinklr

Resolved

Hi Team,
We would like to inform you that the issue has now been resolved.

The increase in webhook activity along with intermittent API failures on prod19 has been addressed, and the system is now stable.
Our engineering team will continue to monitor closely to ensure continued stability.
Posted May 06, 2026 - 11:29 UTC

Identified

Hi Team
We would like to inform you that we are currently observing an increase in webhook activity along with intermittent API failures on prod19.
Our engineering team is actively investigating the issue to determine the root cause. We will continue to monitor the situation closely and provide updates as more information becomes available. We appreciate your patience and understanding.
Posted May 06, 2026 - 10:49 UTC
This incident affected: Sprinklr Service (EMEA (Prod19)).