Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance

Issue with Platform URLs

Incident Report for Sprinklr

Resolved

Hi Team,

We’d like to inform you that the issue impacting access to Sprinklr platform URLs has been resolved. Our investigation confirms this was a one-time spike, and services are now fully stable.

We will continue to monitor the platform closely to ensure continued stability.

Thank you for your patience and understanding during this incident. If you notice any further issues, please don’t hesitate to reach out to Sprinklr Support.
Posted Sep 28, 2025 - 12:40 UTC

Investigating

Hi Team,


This is to inform you that we are currently observing errors while accessing Sprinklr platform URLs. Our team is actively checking and investigating the issue with high priority.

We will keep you posted as soon as we have further updates. We apologize for the inconvenience and appreciate your patience as we work towards restoring full functionality.


For further assistance or updates, please feel free to reach out to our support teams.
Posted Sep 28, 2025 - 12:25 UTC
This incident affected: Cloud Hosting Provider (America (Prod2), EMEA (Prod3), EMEA (Prod16), EMEA (Prod18)).