Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance

Twitter media not opening via direct URL in Sprinklr

Incident Report for Sprinklr

Identified

We would like to inform you that we’re currently experiencing an issue where media from twitter messages may not open in expanded preview via direct URL.
We apologize for the inconvenience caused and appreciate your patience during this time.
If you have any questions or need further assistance, please don't hesitate to reach out to Sprinklr Support.

Thank you.
Posted Apr 01, 2026 - 05:33 UTC

Investigating

We are currently experiencing an issue where media from Twitter messages may not open when accessed directly via URL within Sprinklr. Our team is actively working on a fix.
Posted Mar 31, 2026 - 21:18 UTC
This incident affects: X (America (Prod6), America (Prod8), EMEA (Prod17), APAC (Prod4), America (Prod12)).