Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance
Issue in Tagging Facebook user/Facebook page
Incident Report for Sprinklr
Resolved
This incident has been resolved.
Posted Sep 18, 2024 - 03:29 UTC
Monitoring
This is to inform you that we are encountering an issue where while tagging a Facebook user or a Facebook page in a post or comment from Sprinklr, it is not getting tagged in native, but appearing as plain text. This has been happening intermittently and not for all replies, but is occurring more frequently across partners now. This has been escalated to Meta and their Product team is investing the issue at the moment. We will update on this once we have a reply from channel.
Posted Sep 17, 2024 - 02:32 UTC
This incident affected: Facebook (APAC (Prod4), APAC (Prod11), EMEA (Prod3), EMEA (Prod5), EMEA (Prod15), America (Prod), America (Prod6), America (Prod2), America (Prod8), EMEA (Prod16), EMEA (Prod17), EMEA (Prod18)).