Resolved
The issue impacting certain Meta-integrated services, including Facebook, Instagram, and WhatsApp functionality, has been resolved. As the application resumes normal operations, customers may experience a increase in message volume as previously affected traffic is processed.
We are closely monitoring the environment throughout the recovery period to ensure continued stability.
Posted Sep 09, 2026 - 18:37 UTC
Identified
We are aware of an issue affecting certain Meta-integrated services in PROD2, including functionality related to Facebook, Instagram and WhatsApp.
The issue is linked to a restriction applied by Meta to an application used to facilitate these integrations. We have escalated the matter with Meta and are working closely with them to resolve the issue.
Based on the information currently available to us, we have no indication that customer data has been impacted. We will provide further updates as our investigation progresses and additional information becomes available
Posted Sep 09, 2026 - 11:37 UTC
Investigating
We are currently experiencing an issue with Meta, impacting operations across the affected channels, including publishing, reporting, and other channel operations. The team is currently investigating the issue.
Posted Sep 09, 2026 - 07:44 UTC
This incident affected: Advocacy (America (Prod2)), Advertising (America (Prod2)), Application - User Interface (America (Prod2)), Whatsapp (America (Prod2)), Latency (America (Prod2)), Sprinklr Service (America (Prod2)), Sprinkr API (America (Prod2)), Communities (America (Prod2)), Benchmarking (America (Prod2)), X (America (Prod2)), Other Social Channels (America (Prod2)), Reporting (America (Prod2)), Sprinklr Insight (America (Prod2)), Rule Engine (America (Prod2)), Cloud Hosting Provider (America (Prod2)), Database Services (America (Prod2)), Mobile App Connectivity (America (Prod2)), Publishing/Planner (America (Prod2)), Digital Asset Management (America (Prod2)), Engagement Dashboards (America (Prod2)), Workforce Management (America (Prod2)), Conversational AI - Chatbot (America (Prod2)), Conversational AI - Voicebot (America (Prod2)), Messaging (America (Prod2)), Voice (America (Prod2)), Link Shortener Services (America (Prod2)), Reddit (America (Prod2)), Network (America (Prod2)), Instagram (America (Prod2)), Marketing (America (Prod2)), Facebook (America (Prod2)), and Voice Connect (America (Prod2)).