Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance

Prod8 Care console Issues

Incident Report for Sprinklr

Resolved

Hi Team,

This is to inform you that the issue observed with the platform has been resolved.

The service is now operating normally. Please let us know if you encounter any further issues.

Thank you for your patience and support.
Posted Jun 25, 2026 - 11:49 UTC

Investigating

Hi Team,

This is to inform you that we are observing some issues with the platform in prod8. We are checking this with our engineering team and shall keep you posted as soon as we have further updates.
Posted Jun 25, 2026 - 11:38 UTC
This incident affected: Sprinklr Service (America (Prod8)).