Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance

Case Assignment Issue

Incident Report for Sprinklr

Resolved

The issue affecting case assignment for a subset of customers in the Prod17 environment has been resolved.
Our Engineering team has implemented the necessary fix, and case assignment is now functioning as expected. We will continue to monitor the environment to ensure service stability.
Posted Jun 30, 2026 - 20:23 UTC

Investigating

We are currently investigating an issue affecting case assignment for a subset of customers in the Prod17 environment. Our Engineering team is actively working to identify the root cause and restore normal service. We will provide further updates as more information becomes available
Posted Jun 30, 2026 - 20:06 UTC
This incident affected: Sprinklr Service (EMEA (Prod17)) and Engagement Dashboards (EMEA (Prod17)).