Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance

prod4 Whatsapp issues

Incident Report for Sprinklr

Resolved

Hi Team,

Our engineering team has confirmed that the issue with the WhatsApp chatbot for prod4 has now been resolved. Services are currently operating normally.

Thank you for your patience. Please reach out to Sprinklr Support in case of any queries.
Posted May 19, 2026 - 05:01 UTC

Investigating

Hi Team,

This is to inform you that we are currently observing issues on Whatsapp chatbot for prod4. We have raised this with Meta and shall keep you posted as soon as we have further updates.
Posted May 19, 2026 - 04:38 UTC
This incident affected: Whatsapp (APAC (Prod4)).