We would like to inform you that the scheduled infrastructure maintenance on 28th June 2025 from 7:30 AM to 9:30 AM IST has been successfully completed.
During the maintenance window, there was no significant impact observed on API connectivity from Sprinklr to customer systems. This maintenance was carried out as a precautionary measure to ensure system stability and performance.
Our teams actively monitored the systems throughout the activity to ensure everything ran smoothly.
If you continue to observe any issues or disruptions, please feel free to reach out to Sprinklr Support immediately.
Thank you for your continued support and cooperation.
Posted Jun 28, 2025 - 02:59 UTC
Investigating
Please be informed that we have a scheduled infrastructure maintenance on 28th June 2025 from 7:30 AM to 9:30 AM IST. During this time, you might observe temporary degradation in API connectivity from Sprinklr to customer systems. Ideally, no impact is expected, but we are sharing this information as a precaution.
Our teams will be actively monitoring the systems throughout the maintenance period. If you notice any significant drops or disruptions, please feel free to reach out to Sprinklr Support immediately. Thank you for your understanding and cooperation.
Posted Jun 27, 2025 - 09:40 UTC
This incident affected: Sprinkr API (America (Prod)).