We are pleased to report that Microsoft has fully mitigated the issue. All affected instances have been restored, and normal service access has resumed.
We will continue to monitor for stability.
Posted Oct 09, 2025 - 17:36 UTC
Monitoring
Hi Team,
We are seeing improvements with the slowness in publishing services, and the errors have significantly reduced. Our investigation is ongoing with the Azure team, and we will continue to monitor the situation closely to ensure full resolution.
Thank you for your patience.
Posted Oct 09, 2025 - 09:10 UTC
Investigating
Hi Team,
We would like to inform you that our monitoring system has detected slowness in publishing services. The issue is currently being investigated by our internal teams to identify the cause and restore normal performance. We will continue to monitor the situation closely and share further updates as soon as we have more information. Thank you for your understanding.
Posted Oct 09, 2025 - 09:03 UTC
This incident affected: Publishing/Planner (EMEA (Prod3)).