Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance

Open AI Service degradation

Incident Report for Sprinklr

Resolved

The issue has been resolved. Microsoft Azure confirmed that the service degradation was caused by an issue impacting Azure OpenAI Services. Following service recovery on Azure, Copilot services have been fully restored and are operating normally. The Engineering team has validated the recovery and will continue to monitor the platform to ensure ongoing stability.
Posted Jul 16, 2026 - 10:11 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jul 16, 2026 - 09:59 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jul 16, 2026 - 09:58 UTC

Update

Engineering is actively investigating the issue. Further updates will be shared as soon as possible.
Posted Jul 16, 2026 - 09:49 UTC

Identified

We are currently seeing issues with Copilot failures impacting multiple customers. The Engineering team is actively working to identify the root cause and assess the impact. Further updates will be provided as they become available.
Posted Jul 16, 2026 - 09:43 UTC
This incident affected: Other Social Channels (America (Prod), EMEA (Prod15)).