Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance

Benchmarking Dashboard Error

Incident Report for Sprinklr

Resolved

Hi Team,
This is to inform you that the issue with Benchmarking widgets or dashboards resulting in displaying errors has now been resolved.

If you encounter any further issues related to this incident, please contact Sprinklr Support Team.
Posted May 15, 2025 - 12:36 UTC

Investigating

Hi Team,

This is to inform you that our team has identified an issue with Benchmarking widgets or dashboards resulting in displaying errors.

We are actively working on resolving this, and we’ll keep you updated with any progress or further details as soon as possible.

If you encounter any further issues related to this incident, please contact Sprinklr Support Team.
Posted May 15, 2025 - 10:47 UTC
This incident affected: Benchmarking (America (Prod8)).