Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance

OpenAI Service Degradation

Incident Report for Sprinklr

Resolved

Hi Team
We would like to inform you that the earlier service degradation experienced by OpenAI has now been resolved. All functionalities integrated with their platform should be operating normally.

You can refer to real-time updates and further details on their official status page:
https://status.openai.com/

Thank you for your patience and understanding while this issue was being addressed. Should you encounter any further disruptions, please don't hesitate to reach out to Sprinklr Support
Posted Jun 26, 2025 - 04:09 UTC

Identified

Hi Team
We would like to inform you that OpenAI is currently experiencing a service degradation, which may impact certain functionalities integrated with their platform. The issue has been acknowledged and is actively being investigated by the OpenAI team.

You can follow real-time updates directly on their status page here:
https://status.openai.com/

Thank you for your understanding and patience. We shall continue to keep you informed of any significant developments or resolution timelines

Please note: request to disregard this notification if you are not using AI-related services.
If you need any further assistance, please don’t hesitate to reach out to Sprinklr Support. We’re here to help.
Posted Jun 25, 2025 - 15:43 UTC
This incident affected: Conversational AI - Chatbot (America (Prod), America (Prod2), America (Prod6), America (Prod8), APAC (Prod4), APAC (Prod11), EMEA (Prod3), EMEA (Prod5), EMEA (Prod15), EMEA (Prod16), EMEA (Prod17), EMEA (Prod18), EMEA (Prod19), America (Prod12)).