We’re pleased to inform you that the issue impacting social reporting functionalities on X (formerly Twitter) has been successfully resolved.
If you continue to notice any anomalies, please reach out via Sprinklr Support. Thank you for your patience and understanding
Posted Jun 30, 2025 - 14:20 UTC
Identified
Hi Team, We would like to inform you that our team has identified an ongoing issue with X (formerly Twitter) that would impact social reporting functionalities. We are actively investigating this in coordination with the X channel team and treating it with utmost priority.
In the meantime, if you are experiencing any issues specifically related to X, we kindly request you to raise a ticket with Sprinklr Support so we can track and assist you promptly.
Posted Jun 27, 2025 - 02:52 UTC
This incident affected: Twitter (America (Prod8), EMEA (Prod5), APAC (Prod4)).