Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance
Issue with Instagram Comment Mentions API
Incident Report for Sprinklr
Resolved
This is to inform you that our Engineering team & META have confirmed that this issue is now resolved with few intermittent issues that might not affect all customers. If you encounter any further issues related to this incident, please contact Sprinklr Support Team.
Posted Sep 05, 2024 - 06:49 UTC
Update
Meta has acknowledged and identified that the issue affecting our operations is due to a recent change on their end. Their team is actively investigating the matter and has escalated it internally to ensure a swift resolution. Please note that this is a global issue impacting multiple clients. We will continue to monitor the situation closely and provide updates as more information becomes available.
Posted Sep 02, 2024 - 09:20 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 31, 2024 - 16:03 UTC
Monitoring
Our team has identified a critical issue with the Instagram Comment Mentions API. The API is not returning usernames for brand mention comments, resulting in data loss. These comments thus will not be ingested into our system. This is a global issue as other Meta partners are also experiencing similar challenges. Our teams are working closely with Meta to resolve the issue and will provide updates as soon as more information is available.

Thank you for your patience as we work with Meta to restore full functionality.
Posted Aug 31, 2024 - 16:02 UTC
This incident affected: Instagram (America (Prod), America (Prod6), America (Prod8), America (Prod2), EMEA (Prod3), EMEA (Prod5), EMEA (Prod15), EMEA (Prod16), EMEA (Prod17), EMEA (Prod18), APAC (Prod4), APAC (Prod11)).